SAP Knowledge Base Article - Public

3360649 - Instance Refresh Failed - ADMIN_APPLICATION_REFRESH_START_FAILED

Symptom

Instance refresh is failing with the following error code: ADMIN_APPLICATION_REFRESH_START_FAILED

Please note:  there will have more than one entries for the status as well as the error code 

Environment

SAP SuccessFactors HCM Suite

Reproducing the Issue

  1. Log onto affected system with provided access. 
  2. Go to Instance Refresh Tool.
  3. Submit the refresh request. 
  4. See the status go to 'Failure'
  5. Download the error log and see the error code: ADMIN_APPLICATION_REFRESH_START_FAILED

Note:

there will be more than one entries for the status as well as the error code.

Cause

Defect with the BPE during the refresh which is a core feature used by the system when performing a refresh via the Instance Refresh Tool.  

Resolution

For customers: 

  • Please open a ticket with LOD-SF-PLT-IRT to contact product support to revert the Failed status of the refresh so you can proceed further. 

For support: 

  • Please refer to internal memo for further information. 

Keywords

instance refresh, IRT, Failed, PFS-27968, BPE , KBA , LOD-SF-PLT-IRT , Instance Refresh Tool , Problem

Product

SAP SuccessFactors HCM Suite all versions