Symptom
Instance refresh is failing with the following error code: ADMIN_APPLICATION_REFRESH_START_FAILED
Please note that there will be multiple entries for both the status and the error code.
Environment
SAP SuccessFactors HCM Suite
Reproducing the Issue
- Log onto affected system with provided access.
- Go to Instance Refresh Tool.
- Submit the refresh request.
- See the status go to 'Failure'
- Download the error log and see the error code: ADMIN_APPLICATION_REFRESH_START_FAILED
Note: There will be more than one entry for both the status and the error code.
Cause
- Defect with the BPE during the refresh which is a core feature used by the system when performing a refresh via the Instance Refresh Tool.
- The error occurs due to the source being at a higher level than the target, which the application doesn't allow.
Resolution
For customers:
- Please open a ticket with LOD-SF-PLT-IRT to contact product support to revert the Failed status of the refresh so you can proceed further.
For support:
- Please refer to internal memo for further information.
Keywords
Instance refresh, IRT, Failed, PFS-27968, BPE, Instance Refresh Tool , KBA , LOD-SF-PLT-IRT , Instance Refresh Tool , Problem
Product
SAP SuccessFactors HCM Suite all versions
SAP Knowledge Base Article - Public