SAP Knowledge Base Article - Public

3360752 - There is no Start Personalization option in Tablet

Symptom

When logging in from the Tablet, the end user cannot see 'Start Personalization' option in user menu.

Environment

  • SAP Cloud for Customer
  • SAP Cloud for Customer Extended App

Reproducing the Issue

  1. Login to tenant from Tablet device
  2. User Menu
  3. No option to Start Personalization

Cause

There is no Start Personalization option for all mobile devices.

Resolution

This is the system expected behavior. We do not support personalization mode for Tablet devices, as well as mobile devices.

Keywords

Tablet, Mobile device, Start Personalization, Personalization mode , KBA , AP-RC-MOB-UIF , Responsive UI , Problem

Product

SAP Cloud for Customer core applications all versions