Symptom
Encountering the following Application Error when clicking on the Active Group Membership in Manage Permission Groups:
'errorId=, fingerprint=4a1ad31a361d7ee8fac1347ea623f47cb3351377, timestamp=, errorMessage=An application error occurred. Please try again later, or notify support.'
Environment
SAP SuccessFactors HCM Suite
Reproducing the Issue
- Navigate to permission group
- Search for the group
- Click on the Active Group Membership
- Click on update the Active Group Membership, the system refreshes to zero (0)
- Click on the number of members, an error is displayed.
Cause
The permission group contains an inactive user and the system cannot verify group membership based on inactive team view user when you click 'Active Group Membership'. Hence, it shows an error message.
Resolution
To resolve this error, change the permission group definition to remove the inactive users of team view.
Keywords
Permission group, active group membership, Application error, SuccessFactors, Platform, RBP, 4a1ad31a361d7ee8fac1347ea623f47cb3351377 , KBA , LOD-SF-PLT-DYG , Dynamic Groups (My Groups - Not RBP) , Problem
SAP Knowledge Base Article - Public