Symptom
You are unable to find some work centers even though user have all the access rights.
Environment
SAP Cloud for Customer
Reproducing the Issue
1.Login as affected user
2.Search for work centers which you have authorization but are not available
Cause
There is some inconsistency with business user
Resolution
You can follow the below workaround to resolve the inconsistency
- Go to Administrators Work Center
- Go to Business users view
- Select a user and choose edit button
- Select Access Rights and unassign the business role
- Update the user and save
- Again reassign the same business role or assign the copy of the previously assigned business role
- Update the user and save
Keywords
Work center, business role, unassign and assign , KBA , SRD-CC-IAM , Identity & Access Management , Problem
Product
SAP Cloud for Customer core applications all versions