Symptom
There are two different emails triggered and received for Tasks created in Work Zone
Environment
SAP Work Zone
Cause
Two different task notifications are triggered depending on the behavior while they are triggered
Resolution
There are two different types of notifications that are triggered:
- A task that has no updates after the time of creation will trigger an email notification with no details and just the link to the task itself
- A task that was created and then updated will trigger an email notifications with further details of the task and also a link to the task itself
See Also
Keywords
difference, task email, email notification, work zone, tasks, description, email , KBA , LOD-SF-SWZ-EML , Email related concerns , LOD-SF-JAM-EML , Email Notification Issues , Known Error
Product
SAP SuccessFactors Work Zone all versions