SAP Knowledge Base Article - Public

3361900 - No data is displayed in Performance Analysis Tool in SAP Analytics Cloud (SAC)

Symptom

No data appears in Performance Analysis Tool with the selected time range in SAP Analytics Cloud (SAC).

Environment

SAP Analytics Cloud 2023.8.14

Reproducing the Issue

  1. Go to System -> Performance -> Analysis Tool.
  2. Select the time range.
  3. No data is shown up.

Cause

There are no statistics in this tenant because the toggle USAGE_TRACKING_OPT_IN is OFF.

Resolution

Turn on the toggle USAGE_TRACKING_OPT_IN.

See Also

Keywords

performance analysis tool, performance analysis, analysis tool, sac, no data, performance tool , KBA , LOD-ANA-XUS , User assistance, performance statistics , Problem

Product

SAP Analytics Cloud 1.0