Symptom
No data appears in Performance Analysis Tool with the selected time range in SAP Analytics Cloud (SAC).
Environment
SAP Analytics Cloud 2023.8.14
Reproducing the Issue
- Go to System -> Performance -> Analysis Tool.
- Select the time range.
- No data is shown up.
Cause
There are no statistics in this tenant because the toggle USAGE_TRACKING_OPT_IN is OFF.
Resolution
Turn on the toggle USAGE_TRACKING_OPT_IN.
See Also
- 2569847 - Where can you find SAC user assistance (help) to use, configure, and operate it more effectively?
- Have a question? Ask it here and let our amazing SAP community help! Or reply and share your knowledge!
- 2487011 - What information do I need to provide when opening an incident for SAP Analytics Cloud?
- 2511489 - Troubleshooting performance issues in SAP Analytics Cloud
- Search for SAP Analytics Cloud content using Google or Bing:
- https://www.google.com/search?q=site%3Ahttps%3A%2F%2Fuserapps.support.sap.com+SAP+Analytics+Cloud
- https://www.bing.com/search?q=site%3Ahttps%3A%2F%2Fuserapps.support.sap.com+SAP+Analytics+Cloud
- Note: Add relevant text or warning/error messages to the text search field to filter results.
- SAP Analytics Cloud Connection Guide
- Getting Started with SAP Analytics Cloud Expert Community page
- SAP Analytics Cloud Get More Help and SAP Support
- Need More Help? Contact Support or visit the solution finder today!
Keywords
performance analysis tool, performance analysis, analysis tool, sac, no data, performance tool , KBA , LOD-ANA-XUS , User assistance, performance statistics , Problem
Product
SAP Analytics Cloud 1.0