SAP Knowledge Base Article - Public

3362309 - No data is displayed in SAC Standard Report "System Overview" for inactive users

Symptom

There is no data for Inactive Users greater than 6 months in the analytic application "System Overview"  in SAP Analytics Cloud.

Environment

SAP Analytics Cloud (Enterprise) 2023.8.18

Reproducing the Issue

  1. Go to System > Overview > Authorization 
  2. Scroll down to see the Users/ Teams/ Roles 
  3. Select the offset 6 months in the User section
  4. No data is displayed.

Cause

The Last Activity Timestamp column is (Null) for all faulty users in the report.

Resolution

Change the logic of showing Inactive Users in System Overview:

  • The last user´s activity is taken from Security -> Activities.
  • If the activities log was deleted or the record is already out of the saved time range, Last Activity Timestamp is (Null). 
  • The user is "inactive" if there were no actions (ANY actions) during the last 6 months.

See Also

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Keywords

system overview, sac, no data, inactive user , KBA , LOD-ANA-XUS , User assistance, performance statistics , Problem

Product

SAP Analytics Cloud 1.0