Symptom
Error when trying to use SAC (Analytics Cloud) in Dingtalk Mobile Application.
Environment
- Dingtalk Browser
- SAP Analytics Cloud
Reproducing the Issue
- Open the SAC link in Dingtalk internal browser.
- Error pops up.
Cause
The application is not supported.
Resolution
- According to the "Mobile Requirements" section in System Requirements and Technical Prerequisites, only Safari can be used in certain situations to display SAP Analytics Cloud stories and applications.
- More information can be found in the following guide: System Requirements and Technical Prerequisites | SAP Help Portal
- Submit an enhancement request as per KBA:2424376 - How do you create an enhancement request and provide feedback for SAP Analytics Cloud? - SAP for Me
See Also
- 2569847 - Where can you find SAC user assistance (help) to use, configure, and operate it more effectively?
- Have a question? Ask it here and let our amazing SAP community help! Or reply and share your knowledge!
- 2487011 - What information do I need to provide when opening an incident for SAP Analytics Cloud?
- 2511489 - Troubleshooting performance issues in SAP Analytics Cloud
- Search for SAP Analytics Cloud content using Google or Bing:
- https://www.google.ca/search?q=site%3Ahttps%3A%2F%2Fapps.support.sap.com+SAP+Analytics+Cloud
- https://www.bing.com/search?q=site%3Ahttps%3A%2F%2Fapps.support.sap.com+SAP+Analytics+Cloud
- Note: Add relevant text or warning/error messages to the text search field to filter results.
- Getting Started with SAP Analytics Cloud
- Need More Help? Contact Support or visit the solution finder today!
Keywords
Mobile, SAC, Dingtalk , KBA , LOD-ANA-MOB , SAC Mobile , Problem
Product
SAP Analytics Cloud all versions