Symptom
In the I9 Reverification, when selecting the proof of Eligibility documents, none shows to List A and List C.
Environment
SAP SuccessFactors Onboarding 1.0
Cause
The citizenship value is incorrect.
Resolution
- Navigate back to the "Confirm Employee's Citizenship/Immigration Status" panel.
- In the first sentence, you will find the current Citizenship/Immigration Status, which might be displayed as -SELECT-.
- Simply choose "No" and update it accordingly.
Additionally, you can cross-verify the information in the Super Admin > HRDataID > under the keys: I9CitizenStatus and I9CitizenStatusDesc.
See Also
Keywords
I-9, onboarding, ,citizen, status, reverification, ,eligibility, List A, List C, Select, none , KBA , LOD-SF-OBD-I9 , I9 Issues and requests for Onboarding , Problem
Product
SAP SuccessFactors Onboarding all versions
SAP Knowledge Base Article - Public