SAP Knowledge Base Article - Public

3363942 - Employee KUT Blank in Ticket

Symptom

You have created an Extension Field in the Employee screen and moved it to the Ticket UI/OWL, however the field is blank.

Environment

SAP Cloud for Customer

Cause

This is the system standard behavior. This is because, by default, there is no Extension Scenario available from the Employee Object to the Ticket Object. Due to that, the values will not be copied over. 

Resolution

This is the standard behavior of the system.

If the feature/functionality is needed as a matter of urgency, please refer to KBA 3475641 - Functionality Currently not Available.

Keywords

Missing; No Value; Cannot See; Hiding information;  , KBA , LOD-CRM-SRP , Service Request Processing , How To

Product

SAP Cloud for Customer core applications 2308