SAP Knowledge Base Article - Public

3363942 - Employee KUT Blank in Ticket

Symptom

You have created an Extension Field in the Employee screen and moved it to the Ticket UI/OWL, however the field is blank.

Environment

SAP Cloud for Customer

Cause

This is the system standard behavior. This is because, by default, there is no Extension Scenario available from the Employee Object to the Ticket Object. Due to that, the values will not be copied over. 

Resolution

This is the standard behavior of the system.

If you need this functionality urgently you may contact your implementation manager to help with such request or approach directly the SAP Cloud Service Center.

You can find more details about the services offered by Cloud Service Center . You can contact Cloud Service Center as follows:

  1. If you are a partner: please use cloudsolutionpartner@sap.com or the Partnerfinder.
  2. If you are a customer: please use the little blue box “Contact Us” shown on the very right hand side of SAP Application Development Site, choose “Contact Us”, choose “Services”, choose “SAP Custom Development” and complete the page.

Note: The services of the SAP Cloud Service Center will be charged as packaged services based on fixed prices.

An alternative option may be to check the SAP Customer Influence Site to submit an idea.

Keywords

Missing; No Value; Cannot See; Hiding information;  , KBA , LOD-CRM-SRP , Service Request Processing , How To

Product

SAP Cloud for Customer core applications 2308