Symptom
You are accessing Server side Outlook and are in the Add-In Settings.
In the Add-In Settings, you see that the Checkbox "Display on Create" is not available and cannot be set to active.
Environment
SAP Cloud for Customer
Reproducing the Issue
- Open work center Groupware settings.
- Navigate to profiles tab and open any profile (in our case; Profile = DE Test).
- Navigate to Add-In Settings.
- Add Field "Service Category" to Detailed View.
- Open advanced Settings for the field "Service Category".
- Checkbox "Display on Create" is not available and can not be set to active.
Cause
In order to be able to work with the mentioned "checkboxes" the user should interact with fields "Service Category (Reference)".
Currently, Service, Incident, Cause, Object, Resolution categories are implemented as auto-complete. A user can search for categories by ID or name. There is no pick list feature for such fields.
Please see below screenshot with the example.
"Image/data in this KBA is from SAP internal systems, sample data, or demo systems. Any resemblance to real data is purely coincidental."
Resolution
This feature is not supported in the current release of SAP Cloud for Customer.
An alternative option may be to check the SAP Cloud for Customer Customer Influence to submit an idea at SAP Sales Cloud Influence Portal.
Keywords
Server side, service category, c4c; , KBA , LOD-CRM-GW-SCC , Invisible CRM - Smart Cloud Connect Solution , How To