Symptom
You are a "Shared Mailbox User" (a user who has access to someone else's mailbox).
Upon accessing Server Side, the Outlook server side panel disappears in the Shared Calendar.
Environment
SAP Cloud for Customer
Reproducing the Issue
- Go to Server Side, being a "Shared Mailbox User".
- You will see that the Outlook server side panel disappears in the Shared Calendar.
Cause
Shared Mailboxes are not supported in Server-Side Integration.
Resolution
From Server Side perspective, we do not guarantee successful functioning globally and there may be inconsistencies in regards to different features.
For Shared Mailboxes support, this feature is not supported in the current release of SAP Cloud for Customer.
An alternative option may be to check the SAP Cloud for Customer Customer Influence to submit an idea at SAP Sales Cloud Influence Portal.
Keywords
Server side, shared mailbox, C4C; , KBA , LOD-CRM-GW-SCC , Invisible CRM - Smart Cloud Connect Solution , How To