SAP Knowledge Base Article - Public

3364372 - "Cancel E-Verify Process"/"Close Case" buttons disappear when viewing case details - Onboarding

Symptom

  • "Cancel E-Verify Process" and "Close Case" buttons disappears when viewing the case details.
  • The customer is in the test environment and cannot clear up the dashboard with open E-Verify cases.
  • How can the customer get the buttons to display so they can clear the case?

Environment

  • SAP SuccessFactors Onboarding

Reproducing the Issue

  1. Log in to the instance
  2. Go to the Onboarding Dashboard
  3. Search for the affected candidate
  4. Click on E-Verify Case Details
  5. The "Cancel E-Verify Process" and "Close Case" button disappears

Cause

  • The E-Verify case is in REFERRED status. -- "Complete E-Verify: Referred". 

Resolution

  • If the E-Verify case is in REFERRED status (e.g. Complete E-Verify: Referred), you cannot cancel or close the E-Verify process/case.
  • It will be with the DHS/SSA office and one must wait.
  • Normally, new hires should go to the SSA/DHS office to resolve it.

Note to support: Please see the internal memo.

See Also

Keywords

Onboarding, Onboarding 2.0, OBX, E-Verify, E-Verify Case, Cancel E-Verify Process, Close Case, Referred , KBA , LOD-SF-OBX-EVF , Everify , How To

Product

SAP SuccessFactors Onboarding 2305