Symptom
- "Cancel E-Verify Process" and "Close Case" buttons disappears when viewing the case details.
- The customer is in the test environment and cannot clear up the dashboard with open E-Verify cases.
- How can the customer get the buttons to display so they can clear the case?
Environment
- SAP SuccessFactors Onboarding
Reproducing the Issue
- Log in to the instance
- Go to the Onboarding Dashboard
- Search for the affected candidate
- Click on E-Verify Case Details
- The "Cancel E-Verify Process" and "Close Case" button disappears
Cause
- The E-Verify case is in REFERRED status. -- "Complete E-Verify: Referred".
Resolution
- If the E-Verify case is in REFERRED status (e.g. Complete E-Verify: Referred), you cannot cancel or close the E-Verify process/case.
- It will be with the DHS/SSA office and one must wait.
- Normally, new hires should go to the SSA/DHS office to resolve it.
Note to support: Please see the internal memo.
See Also
Keywords
Onboarding, Onboarding 2.0, OBX, E-Verify, E-Verify Case, Cancel E-Verify Process, Close Case, Referred , KBA , LOD-SF-OBX-EVF , Everify , How To
Product
SAP SuccessFactors Onboarding 2305