Symptom
The data imported from S/4 HANA Cloud into SAC is not same as S/4 HANA Cloud system, but if send the same OData query via Postman, the result is same.
e.g. The total plan hours of employee "XXXXXXX" of week "2023-07-31" should be 40 in total, 8 each day, but in the model, the data is 24.
Environment
- SAP Analytics Cloud (Enterprise) 2023.8.8
Reproducing the Issue
- Login to customer SAC tenant.
- Create a new model based on the import data connection to S/4 HANA Cloud.
- After import the data, notice that the data is not correct.
- If send the same query using other OData client tool like Postman, it is correct.
Cause
This issue is currently under investigation by development.
Resolution
This issue is currently under investigation by development.
Keywords
KBA , LOD-ANA-AQU , Import Data Connections (Acquiring Data) , Problem
Product
SAP Analytics Cloud 1.0