Symptom
The status of the Service Order is Not Started in Field and Service Repair work center=>Order Pipeline View, even though the Service Order is released and is in status In Process.
Environment
SAP Business Bydesign
Reproducing the Issue
- Go to Service Orders work center
- Go to Service Order Processing View
- Search for Service Order XYZ(XYZ is the ID of Service Order)
- You can see the Service Order XYZ is in status In Process
- Now, Go to Field and Service Repair work center
- Go to Order Pipeline View
- Search for Service Order XYZ
- You can Status is Not Started in the Overview Screen.
Cause
The system shows the Delivery Status of the Service Order in Order Pipeline View so that the Service Performer can execute the service and create service confirmations.
Resolution
This is the current system behavior.
Keywords
Service Order; Status; Not started; Order pipeline; Field service and repair; , KBA , SRD-CRM-SEO , Service Orders , Problem
Product
SAP Business ByDesign all versions