Symptom
When trying to download multiple attachments at a Ticket, the following message is displayed:
Download Failed Total File Size cannot Be Bigger Than 10 MB
Environment
SAP Cloud for Customer
Cause
Standard behavior. The download option is provided to enable single or multi file download from the interaction attachments. As download happens in the same session, there is a standard restriction on the file size, so that the screen will not get locked for a long time.
Resolution
This is the standard behavior of the system.
In case you need a different behavior, you can post your request in the Influence page; there you can request the new features/enhancements for the new releases of the system. This channel also allows you to follow up your requests directly with the C4C Product Management Team
https://influence.sap.com/sap/ino/#/campaign/1867
Keywords
Cannot; Unable; Warning; Stop from Downloading; , KBA , LOD-CRM-SRP , Service Request Processing , How To
SAP Knowledge Base Article - Public