Symptom
When trying to download multiple attachments at a Ticket, the following message is displayed:
Download Failed Total File Size cannot Be Bigger Than 10 MB
Environment
SAP Cloud for Customer
Cause
Standard behavior. The download option is provided to enable single or multi file download from the interaction attachments. As download happens in the same session, there is a standard restriction on the file size, so that the screen will not get locked for a long time.
Resolution
This is the standard behavior of the system.
If you need this functionality urgently you may contact your implementation manager to help with such request or approach directly the SAP Cloud Service Center.
You can find more details about the services offered by Cloud Service Center . You can contact Cloud Service Center as follows:
- If you are a partner: please use cloudsolutionpartner@sap.com or the Partnerfinder.
- If you are a customer: please use the little blue box “Contact Us” shown on the very right hand side of SAP Application Development Site, choose “Contact Us”, choose “Services”, choose “SAP Custom Development” and complete the page.
Note: The services of the SAP Cloud Service Center will be charged as packaged services based on fixed prices.
An alternative option may be to check the SAP Customer Influence Site to submit an idea.
Keywords
Cannot; Unable; Warning; Stop from Downloading; , KBA , LOD-CRM-SRP , Service Request Processing , How To