SAP Knowledge Base Article - Public

3365261 - Email synced to c4c from outlook sales order not shown in attachments tab

Symptom

After a user links an email to a sales order in outlook the email is not shown in the attachments tab of the order in C4C.

Environment

SAP Cloud For Customer

Reproducing the Issue

  1. In outlook client side pane
  2. Search for a sales order
  3. Drag an email from your inbox onto the order
  4. see that it says the sync has started for that email
  5. When sync finishes open c4c and check the sales order
  6. the email does not show under the attachments tab of the sales order

Cause

This is the expected action, The email is not expected to show in the attachments tab.

Resolution

After the email is synced to C4C it will show under the activities tab of the sales order in the emails pane.

Keywords

Attachments, email, activities, tab, outlook, sync , KBA , LOD-CRM-GW-OUT , Outlook , Problem

Product

SAP Cloud for Customer core applications 2305