SAP Knowledge Base Article - Public

3365411 - Manager follow-up survey reassign search results blank

Symptom

In My Team view, when a manager tries to Re-Assign a follow up survey, the search results return no records.

Environment

SAP SuccessFactors Learning

Reproducing the Issue

  1. Go to My Team tab view as the Manager
  2. Go to the User who has the survey and select the drop-down on the survey entry --> Re-Assign
  3. On next screen enter a User ID and Search observe that there were no Users found with the entered criteria.

Cause

Criteria selected does not match any records.
-OR-
Manager does not have access to organization anymore.

Resolution

  • The default Organization prepopulated on the search screen is the subordinate user's organization & this criteria uses the Organization description not ID.
  • The manager should be able to search for users within the organization selected.

See Also

KBA 3084759Follow-up evaluation survey is going to the wrong superior LMS

Keywords

sap, sf, successfactors, success, factors, learning, lms, survey, evaluation, follow-up, follow, up, reassign, re-assign, search, manager, results, zero, no, records, results,user search, manager searching user, supervisor reassign survey . , KBA , LOD-SF-LMS-EVA , Surveys , LOD-SF-LMS , Learning Management System , Problem

Product

SAP SuccessFactors Learning 2405