SAP Knowledge Base Article - Public

3365451 - Error “Something Went Wrong. Please Reload SAP Sales Cloud, Server-Side Integration for Groupware” When Attempting To Sync Email to Ticket/Task.

Symptom

Error, "Something went wrong. Please reload SAP Sales Cloud, server-side integration for groupware" when attempting to sync email to ticket/task.

Environment

SAP Cloud for Customer

 

Reproducing the Issue

  1. From Outlook, try to save the ticket/task in an email that already is associated with another ticket/task.
  2. Error, "Something went wrong. Please reload SAP Sales Cloud, server-side integration for groupware" appears.

Cause

Email was already associated with another ticket.

Resolution

This is expected behavior of the system.

Keywords

Outlook; Server Side; Something; Wrong; Ticket; Task; Save; , KBA , LOD-CRM-GW-SCC , Invisible CRM - Smart Cloud Connect Solution , Problem

Product

SAP Cloud for Customer core applications 2305