Symptom
When creating a service entry sheet via the APP Manage Service Entry Sheets' the performance period facet has a different appearance between cloud release CE2302 and CE2308.
Environment
SAP S/4Hana cloud - all versions above CE2308
Reproducing the Issue
1) Create a purchase Order with a single performance date.
2) Create an SES in the APP Manage Service Entry Sheets'
3) Note there is no date range any longer in the item view
"Image/data in this KBA is from SAP internal systems, sample data, or demo systems. Any resemblance to real data is purely coincidental."
Cause
Functional enhancement in CE2308
Resolution
As of cloud release 2308 when a single performance date is specified in a purchase order, only one date will then be visible
in the performance period facet when creating a service entry sheet. A date range will only be shown when one exists in the reference purchase order.
Keywords
performance date , KBA , MM-PUR-SVC-SES , Service Entry Sheet for Service Procurement , Problem