SAP Knowledge Base Article - Public

3365657 - AskHR: Default value for Priority, and required fields when creating a ticket in AskHR Mobile

Symptom

  • In AskHR Portal website view, there is a default value on field "Priority" when creating a ticket which is Priority "Normal".
    • There are also asterisks in required fields.
  • But in AskHR Portal mobile view, there is no default value.
    • There are also no asterisks on required fields.  

Environment

  • SAP SuccessFactors HXM Suite
    • SAP SuccessFactors Employee Central Services Center
    • SAP SuccessFactors AskHR

Cause

For existing release version, the behaviors (no default value for Priority field, no asterisk for mandatory fields) are by design.

Resolution

Our future plan is to add asterisk for mandatory fields in 2311 release, but default value for Priority is not planned yet.

You may want to submit an enhancement request for the default priority, details on submitting an enhancement request can be found here: 2090228 - How to submit enhancement ideas for SAP SuccessFactors Products

Keywords

AskHR,  Ask hr, ECSC, Employee Central Services Centre, Employee Central Services Center, EC Services Center, EC Services Centre, Priority, required fields , KBA , LOD-SF-INT-AHR , Ask HR - Employee Central Service Center (ECSC) , LOD-SF-INT , Integrations , Problem

Product

SAP SuccessFactors HCM suite all versions