SAP Knowledge Base Article - Public

3366342 - The Accounts Are Not Being Shown on Google Maps for Some Countries When Using Advanced Search Filter

Symptom

When filtering using the field "Country/Region" for example on advanced search for "Canada", "India" and "Norway" countries, the records for Norway are missing on the map.

Environment

SAP Cloud for Customer

Reproducing the Issue

1. Go to Customer, then Accounts work center view.
2. Change for Map View.
3. Open the advanced search, then open the "Country/Region" field.
4. Filter using "Canada", "India" and "Norway" countries.
5. Hit OK.
6. You can see records on the map for Canada and India, but nothing is showing for Norway.

Cause

The locations highlighted are according to the numbers of the records in the result list.
If Norway is present on 10th page, for example, you need to navigate to 10th page, so the records will be highlighted on the map.

Resolution

This is the system expected behavior.

Keywords

Google, Maps, Missing, Country, Countries, Accounts,  , KBA , AP-RC-UIF-RT , UI Framework Runtime , How To

Product

SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications 2305