Symptom
When I change the layout under the Products OVS pop up screen under tickets using adaptation mode, the layout is not being reflected.
Environment
SAP Cloud for Customer
Reproducing the Issue
1. Go to service then Tickets work center.
2. Start adaptation.
3. Open the ticket "1234".
4. Under Overview, click on Products field OVS.
5. Change the layout and close the adaptation mode.
--> Layout is not being reflected.
Cause
Even the Products field is located under Tickets object, when opening the products OVS pop up screen, this screen belongs to the Materials BO.
Resolution
You should assign the layout to the Materials BO rather then Tickets BO.
Keywords
Page Layout, Tickets, Products, Queries, Query, Working, Reflected, , KBA , AP-RC-UIF-RT , UI Framework Runtime , How To