SAP Knowledge Base Article - Public

3367181 - Cannot add custom fields using UI adaptation at Service Contract Header Level - SAP S/4HANA Cloud 2308

Symptom

Unable to add fields via adapt ui at Service Contract Header level

Environment

SAP S/4HANA Cloud 2308

Reproducing the Issue

  1. Open the Manage Service Contract App.
  2. Open the relevant Service Contract.
  3. Click the adapt UI button.
  4. Right click over the test field.
  5. The option to edit the group should appear.
  6. It does not appear.

Cause

Known software issue 

Resolution

  • SAP has completed a correction/addition to this software issue.
  • This correction is planned to be delivered with Hotfix Collection 03.
  • The implementation is planned to take place in the next maintenance window on August 20th.

Keywords

adapt ui, service, contract, adapt, custom field, custom, s/4hana cloud, edit, field, custom, service, order, contract, header, item, level , KBA , CA-WUI-UI , User Interface , Problem

Product

SAP S/4HANA Cloud 2308