Symptom
Unable to add fields via adapt ui at Service Contract Header level
Environment
SAP S/4HANA Cloud 2308
Reproducing the Issue
- Open the Manage Service Contract App.
- Open the relevant Service Contract.
- Click the adapt UI button.
- Right click over the test field.
- The option to edit the group should appear.
- It does not appear.
Cause
Known software issue
Resolution
- SAP has completed a correction/addition to this software issue.
- This correction is planned to be delivered with Hotfix Collection 03.
- The implementation is planned to take place in the next maintenance window on August 20th.
Keywords
adapt ui, service, contract, adapt, custom field, custom, s/4hana cloud, edit, field, custom, service, order, contract, header, item, level , KBA , CA-WUI-UI , User Interface , Problem
Product
SAP S/4HANA Cloud 2308