SAP Knowledge Base Article - Public

3367533 - Visit Survey Shows Strange Icon In Product

Symptom

You are in a visit survey and you noticed a small icon to the right of its products. You hover your mouse over it and it shows a description. You wonder where this come from. You may have evaluated the product master data and found nothing related to this icon.

Environment

SAP Cloud for Customer

Reproducing the Issue

1. Go to the Customer work center and open Customer ABC (where ABC is the ID of a Customer).
2. Click in the Visits view.
3. Click on the new button, fill in the mandatory information and select the save and open option.
4. Navigate to the Visit Execution tab open Survey DEF (where DEF is a Survey).
5. Click in the Survey simulation option.
6. There you can see GHI (where GHI is a product ID) with an icon beside it. Hovering mouse over shows JKL (where JKL is description of icon).

Cause

JKL is GHI's product classification.

Resolution

You can see and update JKL following these steps:

  1. Go to the Administration work center.
  2. Select the Sales and Campaign work center view.
  3. Click in the 'Define Rules for Survey Product Classification' hyperlink on the Work Distribution section.
  4. Classification column will show JKL product classification for GHI.

Keywords

Product ; Survey ; Icon ; Strange ; Wrong ; Miss ; Missed ; Unknown ; Simulation ; ID ; , KBA , LOD-LE-SUR-EXE , Survey execution = runtime , LOD-LE-PRD-PRD , Product + Product Category Hierarchy , How To

Product

SAP Cloud for Customer core applications 2308