Symptom
Error is encountered when accessing Instance Refresh Center > Refresh Entitlement
The system can’t retrieve the refresh quota information due to network issues. Please try again in 15 minutes or contact Product Support.
Environment
SAP SuccessFactors HCM Suite
Reproducing the Issue
- Go to Admin Center.
- In the Tools Search field, enter Instance Refresh. Access the tool by clicking on the search result. The Instance Management page appears with the Full Copy (Instance Refresh) option selected.
- Choose Next.
- Choose View Refresh Entitlement.
Cause
- There is some tenant name mismatch in our backend Tenant Management database which is causing the issue
- Such mismatch is known to happen when the tenant name is changed directly from Launchpad/Support Portal.
Resolution
- You will need to update the same tenant name that is present in BizX through Launchpad/Support Portal so that it will sync the same to our Tenant Management database.
- Referencing KBA 0002832479 on How to request Tenant Name and/or Tenant ID changes in the System Data application
- If fixed via Launchpad/Support Portal, it will no longer be a blocker for IRT refresh for any of the tenants. But if not, suggest to proceed with the manual refresh to unblock and avoiding business impact.
See Also
2791468 - Instance Refresh Tool for BizX & LMS | Must-know guide & FAQ
2332303 - Is there a limited times we can request an instance refresh?
Keywords
IRT, Refresh Entitlement, The system can’t retrieve the refresh quota information due to network issues , KBA , LOD-SF-PLT-IRT , Instance Refresh Tool , Problem
Product
SAP SuccessFactors HXM Core 2305