Symptom
The lifecycle status of a Solution Order is "Released". Upon checking the transaction history, no further documents have been created or processed.
Environment
SAP S/4HANA Cloud
Reproducing the Issue
- Logon to the launchpad with Role SAP_BR_SOLN_ORDER_SPCLST assigned.
- Open app Manage Solution Orders.
- Select [Create].
- Enter the Sold-to party and a Sales Item data.
- [SAVE].
- Access the Solution Order at a later date and [Release all items].
- No Sales order is created.
Cause
The Requested Delivery date for the sales item has been maintained in the past comparable to the solution order creation date.
Resolution
- Open the Solution Order.
- Edit the problematic sales item
- Maintain the Requested Delivery date as either the present date or any future date.
- Release the item.
- Assuming the document present no errors the distribution should be successful and the follow-up sales order should be created.
- In the Solution Order click the 'Refresh' button, which can be used to see the latest distribution status.
Keywords
C_BUSSOLUTIONORDER, SAP_BR_SOLN_ORDER_SPCLST, VBAK, VA03, sales order item, SOR, SolOrd, F4615, solution order, solution , KBA , CRM-S4-SOL-SLO , S4CRM: Solution Order , Problem
Product
SAP S/4HANA Cloud Public Edition all versions