SAP Knowledge Base Article - Public

3368105 - Employee Delegation Is Not Working For Actions Button Under Accounts Screen

Symptom

You have created an Employee Delegation, however when you open any blocked account the options under Actions button are not the same for both users.

Environment

SAP Cloud for Customer

Reproducing the Issue

1. Log into the system with "ABC" user.
2. Go to Customer, then Accounts work center view.
3. Open any blocked account. (Example: "123")
4. Go to Actions button and check the option available.
5. Options available: Change Image, Set as Active, Set as Obsolete ad Derive Territory.
7. Log into the system with "XYZ" user.
8. Go to Customer, then Accounts work center view.
9. Open any blocked account. (Example: "123")
10. Go to Actions button and check the option available.
11. Options available: Change Image, Set as Active (Greyed out), Set as Obsolete (Greyed out) and Derive Territory.

Cause

Via the "delegate functionality" only work center views + restrictions are copied over to the delegate, but business role dependent information (like business action restrictions or page layouts) are not "copied over".

Resolution

This is a limitation of the current "delegate functionality" or a new requirement.
You can raise an idea in the SAP Sales Cloud Portal Influence requesting this functionality.

Keywords

Delegate, Delegation, Employee, Field, Greyed out , KBA , LOD-CRM-EMP-DLG , Employee Delegation , How To

Product

SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications 2305