Symptom
When trying to close or complete an order technically (set status TECO) the following error message is triggered:
- Order quantity is smaller than delivered quantity
Message no. CO120
Environment
SAP S/4HANA Cloud.
Reproducing the Issue
- Go to Change Production Order app
- Try to set the status TECO.
Cause
Open deliveries on the EWM side.
Resolution
Check if all the inbound deliveries for this order were completed. The delivery has been closed if "Completed" is set under tab "Status".
To avoid this error message there is the option to maintain some tolerance data in the material master data. For Instance, the indicator can be set as "Unlimited".
Go to "Change Material" app for the material and set on the view "Work scheduling" in the area "Tolerance data" the indicator "Unlimited", this will be copied into new created orders and avoid this error message.
Keywords
completed, status, process order, production order, CO120, CO 120, , KBA , PP-SFC-CPL-2CL , Order Close (Public Cloud) , PP-PI-POR-2CL , Process Order (Public Cloud) , PP-SFC-CPL , Order Close , LE-IEW-X-2CL , Cross-Application Topics (Public Cloud) , LO-SPM-INB-2CL , Inbound Process (Public Cloud) , Problem