Symptom
You have created an appointment on C4C and have synchronized it using the groupware add-in to your Outlook.
However, after 30 days you realized that the appointment is missing from Outlook but is still appearing on C4C.
Environment
SAP Cloud for Customer
Reproducing the Issue
1. Create an appointment on C4C.
2. Synchronized it with your Outlook with groupware.
3. After 30 days, the appointment disappears from the Outlook calendar.
Cause
This event was originated from C4C, therefore this is expected behavior when they fall out of the sync scope.
You can check related information on following article: SSI Synchronization
Resolution
This is the system expected behavior.
Keywords
KBA , LOD-CRM-GW-SCC , Invisible CRM - Smart Cloud Connect Solution , How To