Symptom
The user encounters an issue with the SAP AddIn for Outlook. The utility is causing Outlook to disconnect and lock up/freeze.
Environment
SAP Business ByDesign
Reproducing the Issue
When you open Outlook, you will notice that it crashes when you are logging in.
Cause
Conflicting add-ons are causing Outlook to crash.
Resolution
Ensure the user is using the most recent version of Outlook Add-in which can be downloaded following the below steps:
- Go to Application and User Management Workcenter
- Go to Download Center view
- Download the SAP Add-In for Microsoft Outlook
- After installing the Add-In, go to Help
- Select About SAP Business ByDesign Add-In to see the version
You could try uninstalling Outlook and reinstalling it. It is also possible to confirm by just enabling the ByD Outlook Addin.
Keywords
Outlook Add-In, Lock up, Freeze, Crash, Version , KBA , SRD-CC-OIN-GW , Groupware , Problem