Symptom
Tickets that have Email Updates, shows the Changed by as SAP_SMTP_IN
Environment
SAP Cloud for Customer
Cause
System standard behavior as part of 2308 release.
Resolution
By default the Changed By field will show the Business Partner formatted name of the user.
If the change is done via technical user, the SAP_SMTP_IN will be shown instead.
Keywords
KBA , LOD-CRM-SRP , Service Request Processing , How To
Product
SAP Cloud for Customer core applications 2308