Symptom
You want to create a Custom Status for the Activities BOs.
Environment
SAP Cloud for Customer
Cause
Currently, the system employs a set of standard status (Open, In Process, Cancelled and Completed) and no Custom Status can be maintained for Activities BOs (i.e. Appointment, Phone call, Task, Email).
Resolution
This is the current expected behavior of SAP Cloud for Customer.
- If you are a partner: please use cloudsolutionpartner@sap.com or the Partner Finder.
- If you are a customer: Contact your Account Executive.
An alternative option may be to check the SAP Cloud for Customer Influence Site to submit an idea.
Keywords
Custom Status, Add Status, Appointments, Activities, Activity, Phone Call, Task, E-mail, Standard Status , KBA , LOD-CRM-ACT , Activities , How To
Product
SAP Cloud for Customer core applications 2308