Symptom
You are creating a Feedback Flow, and when trying to select an email channel to define as the sender, you notice the value help is not displayed.
Environment
SAP Service Cloud Version 2.
Reproducing the Issue
- Click on the User Menu.
- Click Settings.
- Navigate to All Settings.
- Click Feedback, under Business Flow.
- Click + to create a new feedback flow.
- Under the Sender Name & Email section, click Select Sender Channel.
- See nothing happens and no channels are displayed.
Cause
This can happen if there are no email channels created or active in the system with the Object set as Feedback.
Resolution
You can follow the steps below to ensure that channels are created:
- Click on the User Menu.
- Click Settings.
- Navigate to All Settings.
- Click Channels, under Emails.
- See if there are any channels with the Feedback as Object.
In case there are none, you can either change an existing channel object or create and activate a new email channel, and as soon as it is set up, it will be available for selection when creating the Feedback Flow.
Keywords
Email, Emails, Channel, Channels, Feedback, Object, Feedback Flow, Flow, Sender Name, Sender Name & Email, Select Sender Channel, Sender Channel, SAP Service Cloud Version 2, Business Flow, , KBA , CEC-CRM-FB , Feedback for SAP Sales/Service Cloud , CEC-CRM-EML , Emails for SAP Sales/Service Cloud , How To
SAP Knowledge Base Article - Public