Symptom
When a tab is duplicated in Chrome or Edge with Single Sign-On, the system is not responding.
Environment
SAP Business ByDesign
Reproducing the Issue
Login to system using SSO URL.
Cause
This is the expected system behavior. The duplicate feature in the browser is not fully duplicating the token session.
Resolution
Open a new browser tab and copy paste the SSO URL so that it works without any issue.
See Also
SSO Error, Login issue, Single sign on, Duplicate
Keywords
KBA , SRD-CC-SEC , Security , Problem
Product
SAP Business ByDesign all versions