SAP Knowledge Base Article - Public

3369498 - After instance refresh candidates' emails were not changed to dummy ones - Onboarding

Symptom

After instance refresh of production instance to a non production, candidates' emails were not changed to dummy ones.

Environment

SAP SuccessFactors Onboarding

Cause

"Enable Data Anonymization for Instance Refresh" was not select when the Instance Refresh was done.

Resolution

It will be necessary to open a case with Onboarding Support, as a script is required to change real candidates' emails to dummy emails.

Once opening, please provide:

  • Company ID.
  • The Dummy email address required.
  • Authorization to run the script internally.

Keywords

instance, refresh, mask, email, address, dummy, real, candidate, onboarding, OBX, script , KBA , LOD-SF-OBX , Onboarding 2.0 , Problem

Product

SAP SuccessFactors Onboarding all versions