SAP Knowledge Base Article - Public

3369940 - Display line items in General Ledger app not working for Order Display

Symptom

  • The Order ID field/column in Display Line Items in General Ledger app does not navigate to the display order app.
  • When clicking the hyperlink in the field Order ID within Display Line Items in General Ledger navigation is only possible to the Gross Margin app.

Environment

  • S/4HANA Cloud 

Reproducing the Issue

  1. Display Line Items in General Ledger App.
  2. Enter the input parameters.
  3. Go.
  4. Settings.
  5. Search for the Column or field "Order ID"
  6. Display an item with an Order ID present.
  7. Select the Order 
  8. Navigation is not possible to an order overview app (dependant on type of order).

Cause

The "Order ID" column in the application displays all kinds of orders and therefore only the "Orders" semantic object is allowed for this column.

Resolution

As the Gross Margin FIORI app is the only option available for this semantic object (Order-grossMargin) in the catalog SAP_TC_FIN_CO_COMMON, there is only this option available for navigation.  

Keywords

Maintenance, Production, Process, Internal, Orders, F2217, AUFNR, AUTYP, Order Category, Cat., ACDOCA,  , KBA , FI-FIO-GL-IS-2CL , Reporting Apps (Public Cloud) , Problem

Product

SAP S/4HANA Cloud Public Edition all versions ; SAP S/4HANA Cloud all versions