SAP Knowledge Base Article - Public

3369974 - Missing IBAN in outbound payment file

Symptom

Missing IBAN in the outbound payment file

Environment

SAP Business ByDesign

Reproducing the Issue

  1. Go to the Liquidity Management Work center > Outbound files view
  2. Search and find Payment 
  3. Open it and Select View All
  4. Go to Attachment tab
  5. Download and open the document
  6. The IBAN is missing

Cause

One possible reason for this issue is that the IBAN has been maintained in the Supplier Master data after the creation of the payment file

Resolution

Check the IBAN in the Supplier Master Data

  1. Go to Supplier Base Work Center > Suppliers view
  2. Search for the Supplier and open it
  3. Click on View All
  4. Go to Financial Data tab > Bank Data subtab
  5. Then, check if the IBAN is maintained
  6. If the IBAN is maintained correctly, then check when it was entered in the Supplier Master Data
  7. Click on Changes tab
  8. Click on Go
  9. In the Change logs, verify the Date/Time when the IBAN was entered in the master data
  10. Take a note of the Date/Time
  11. Now, check the creation date of the outbound payment file
  12. Go to Liquidity Management Work Center > Outbound Files view
  13. Search for the Payment file and check the creation date of it
  14. If the creation date of the Payment file is before than the date of when the IBAN was entered in the Supplier Master Data (step #10), then, the IBAN will not be included in the payment file
  15. To have the IBAN included in the Payment file, create a new Outbound payment file

Keywords

IBAN, missing, out , KBA , SRD-FIN-MOP , Payment Management , How To

Product

SAP Business ByDesign all versions