Symptom
Missing IBAN in the outbound payment file
Environment
SAP Business ByDesign
Reproducing the Issue
- Go to the Liquidity Management Work center > Outbound files view
- Search and find Payment
- Open it and Select View All
- Go to Attachment tab
- Download and open the document
- The IBAN is missing
Cause
One possible reason for this issue is that the IBAN has been maintained in the Supplier Master data after the creation of the payment file
Resolution
Check the IBAN in the Supplier Master Data
- Go to Supplier Base Work Center > Suppliers view
- Search for the Supplier and open it
- Click on View All
- Go to Financial Data tab > Bank Data subtab
- Then, check if the IBAN is maintained
- If the IBAN is maintained correctly, then check when it was entered in the Supplier Master Data
- Click on Changes tab
- Click on Go
- In the Change logs, verify the Date/Time when the IBAN was entered in the master data
- Take a note of the Date/Time
- Now, check the creation date of the outbound payment file
- Go to Liquidity Management Work Center > Outbound Files view
- Search for the Payment file and check the creation date of it
- If the creation date of the Payment file is before than the date of when the IBAN was entered in the Supplier Master Data (step #10), then, the IBAN will not be included in the payment file
- To have the IBAN included in the Payment file, create a new Outbound payment file
Keywords
IBAN, missing, out , KBA , SRD-FIN-MOP , Payment Management , How To
Product
SAP Business ByDesign all versions