Symptom
You have scoped the Service Order integration with S/4HANA and you cannot finalized the configuration once the Service Ticket and SAP S/4HANA Integration section under Service and Social work center is missing. Also, you verified the button "Create Service Order" is greyed out.
Environment
SAP Cloud for Customer
Reproducing the Issue
- Go to the Administrator work center.
- Go to the Service and Social work view.
- Search for Service Ticket and SAP S/4HANA Integration.
This pane is missing and you cannot configure mapping of document type to SAP S/4HANA object.
Cause
The pane is missing due to the fact it is hidden by default.
Resolution
In order to resolve the issue, go to Administrator work center >> Service and Social. Afterwards, please enable the Adaptation mode and make the pane "Service Ticket and SAP S/4HANA Integration" visible.
See Also
Keywords
"Service Ticket and SAP S/4HANA Integration"; "C4C"; Service Order; S4H; HANA; Order; "Service Order integration with S/4HANA" , KBA , LOD-CRM-SRP , Service Request Processing , LOD-CRM-INT-S4H , Integration of C4C with S/4 HANA , How To