SAP Knowledge Base Article - Public

3370453 - Email Received are not Creating cases

Symptom

Inbound Emails are received successfully but no Case is being created from them.

Environment

SAP Service Cloud Version 2

Reproducing the Issue

Send an Email to the Email Channel you have configured for Case creation.

Cause

You have not assigned a Default Case Type for the Email Channel.

Resolution

  1. Go to Settings
  2. Go to Emails
  3. Go to Channels
  4. Select Active Channel
  5. Add a Default Case Type or Activate Case Type Determination Rules.

Keywords

Case, Creation, Email, Type , KBA , CEC-CRM-EML , Emails for SAP Sales/Service Cloud , Problem

Product

SAP Sales Cloud and SAP Service Cloud Version 2 1.0