Symptom
Object Type Premise missing during Front Office Processes to Configurable Hierarchy.
"Image/data in this KBA is from SAP internal systems, sample data, or demo systems. Any resemblance to real data is purely coincidental."
Environment
SAP Cloud for Customer
Reproducing the Issue
- Go to the Administrator work center and click on Industry Settings.
- Select Assign Front Office Processes to Configurable Hierarchy.
- Under Object Type, click on Add Row, there is no Premise option available.
Cause
There is no Object Type for Premise maintained within the Object Type Code list mapping. This step is essential as it ensures the smooth functioning of the Assign Front Office Processes.
Resolution
Please maintain the Object Type Premises as per the following screenshot
See Also
Blank; Not Available;
Keywords
KBA , LOD-CRM-IND-UTL , Utilities , How To
Product
SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions