Symptom
You have noticed some UI Refresh behaviors when working with multiple Tickets within the same user section.
Environment
SAP Cloud for Customer
Reproducing the Issue
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Go to Service work center.
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Select the Tickets view.
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Open multiple Tickets at the same Time (e.g 7 Tickets).
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Wai for all of them to open.
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Keep changing between taps. You will notice the following:
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The Tickets are automatically refreshing, sometimes it even becomes blank
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If you select Refresh on one Ticket, it refreshes all of them.
Cause
System known limitation.
Resolution
When the Timeline is loaded (data is fetched via oData) and in between the ticket is changed, the earlier component is lost, resulting in an inconsistency in the response.
SAP Cloud for Service PM team is analyzing possible enhancements in this scenario for the next releases, but no commitments can be made at this point, since this is still under analysis.
Keywords
KBA , LOD-CRM-SRP , Service Request Processing , How To