Symptom
After clicking the Material reservation number in a Service Order the message "Navigation to this application is not supported" is raised.
Environment
SAP S/4HANA Cloud
Reproducing the Issue
- Open the Manage Service App.
- Open the relevant Service Order.
- Select the relevant item.
- Navigate to the Transaction History Tab.
- Click the material reservation document number.
- The error message "Navigation to this application is not supported." is raised.
Cause
Missing user authorization.
Resolution
For navigation to the material reservation the SAP_MM_BC_IM_RESV_DISPLAY_PC should be assigned to the user.
See Also
Keywords
Navigation to this application is not supported, service, service order, material reservation, material, reservation, navigation, s/4hana cloud, cloud, public edition, F5690, , KBA , CRM-S4-SRV-SVO-FIO , S4CRM: Service Order Fiori-UI , Problem
Product
SAP S/4HANA Cloud 2308