SAP Knowledge Base Article - Public

3371569 - Account Cannot Be Edited in Visit

Symptom

You are unable to change an account inside a visit and you wonder why.

Environment

SAP Cloud for Customer

Reproducing the Issue

1. Go to the Visits work center.
2. Open the visit ABC (where ABC is the ID of a visit).
3. Click in the edit button. 
4. You notice that it's not possible to edit the "Account" field.

Cause

One routing rule (from your Activity Planner work center) already affected your visit.

Resolution

If any routing rule affected visit ABC its account will not be changeable anymore. If the feature/functionality is required urgently, please refer to KBA 3475641 - Functionality Currently not Available. 

Keywords

Account ; Customer ; Accounts ; Customers ; Edit ; Cannot ; Can ; Not ; Unable ; Possible ;  , KBA , LOD-CRM-ACT-VST , Visit Planning , LOD-CRM-ACC , Account , Problem

Product

SAP Cloud for Customer core applications all versions