Symptom
- Product appearing in old category.
- New additions not showing.
Environment
SAP SALES CLOUD CPQ
Reproducing the Issue
- Change setting in product setup (e.g. category);
- Check the changes in catalog;
- The changes are not applied.
Cause
If you have multiple versions of a product (and it is synced from back office), the product setup list will return first version, not necessarily the active one, this mean you could be editing this version and not the desired.
Resolution
To edit the active version:
- Enter in product setup;
- Find the desired product;
- Select the three dots and open 'Product Version';
- Edit the desired version/active one.
See Also
Create Product Version - https://help.sap.com/docs/SAP_CPQ/884885f05e6b4c8082254d4d9d63f19b/b1e54cea563d40059b0d65c30173cd47.html?version=latest
Keywords
Product, Version, Back Office, Changes, CPQ , KBA , CEC-SAL-CPQ , Sales Cloud CPQ , Bug Filed
Product
SAP CPQ 2023