SAP Knowledge Base Article - Public

3371985 - When Adding a Sales Unit in the Involved Parties tab of a Lead, the Drop Down List Includes Customer Accounts

Symptom

When creating Leads, the system is displaying Accounts under the Sales Unit value help list.

Environment

SAP Business ByDesign 

Reproducing the Issue

  1. Go to the Marketing work center.
  2. Select New Lead from the Common Tasks.
  3. Enter Account IJK (IJK represents the Account ID).
  4. Click on View All.
  5. Navigate to the Involved Parties tab.
  6. Select the Sales and Marketing Team tab.
  7. Click Add Row.
  8. Select Sales Unit.
  9. Click on the Value help Box.

Instead of only displaying Org Units, accounts are being shown as well.

 

Cause

The Value Help does not work for the creation of Leads.

 

Resolution

This is currently system behavior, however we have taken this up in our Product Backlog and this is planned for a future release.

For now there are two workarounds available:

Option One:

  1. Navigate to the Involved Parties tab.
  2. Select the Sales and Marketing Team tab.
  3. Click Add Row.
  4. Select Sales Unit and hit enter.
  5. Click on the Value Help box.
  6. Displaying Org Unit as expected.

Option Two:

  1. Navigate to the Involved Parties tab.
  2. Select the Sales and Marketing Team tab.
  3. Click Add Row.
  4. Select Sales Unit.
  5. Click on the Value Help box.
  6. Accounts are showing instead of only displaying Org Unit.
  7. Select any value.
  8. Click on the Value Help box again.
  9. Remove the value from the search field.
  10. Now only Org Units are displayed as expected.

 

Keywords

sales unit, add, row, lead, account, wrong, unexpected. , KBA , SRD-CRM-MKT , Marketing , How To

Product

SAP Business ByDesign all versions