SAP Knowledge Base Article - Public

3372266 - Role request queue not updated for other admins post approval by 1 admin

Symptom

Role request notification is still visible for all the user's in the tenant, even after it is approved by system owner or any other user.

Environment

  • Update Group: Group4-EU-CF
  • FPA Version: 2023.16.1

Reproducing the Issue

  1. Create Support user.
  2. Sent the request for access the customer's tenant via creating any support user(Access1/Access2).

Cause

  • This is by design behavior.

Resolution

  • This is a by design behavior.

Keywords

SAP Analytics Cloud, BI Admin, Support user, request role. , KBA , LOD-ANA-ADM , SAC Administration , Problem

Product

SAP Analytics Cloud 1.0