SAP Knowledge Base Article - Public

3372327 - User is unable to access Customer Project Factsheet App in S/4HANA Cloud

Symptom

User is unable to search for and/or access Customer Project Factsheet App in S/4HANA Cloud.

Environment

SAP S/4HANA Cloud Public Edition

Reproducing the Issue

  1. Go to Fiori Launchpad;
  2. Use the Search Bar to search for app Customer Project Factsheet;
  3. Notice that no app will be found.

Cause

App 'Customer Project Factsheet' (F1562) has the Application Category set as Standard Navigation Target (T).

This means that the app cannot be accessed directly from the Search Bar or a tile. These types of apps can only be accessed by the navigation from other apps. 

Resolution

There are two ways to access the Customer Project Factsheet app:

  1. Click on the dropdown next to the Search Bar and select Customer Projects;
  2. Enter the information of a project (name or ID);
  3. Press Enter;
  4. Select the hyperlink on the name of a project to open the Customer Project Factsheet app.

OR

  1. Open app Plan Customer Projects;
  2. Search and/or filter for a project;
  3. Click on the project name hyperlink;
  4. Select Display Project to access app Customer Project Factsheet.

See Also

Refer to the following documentation for more details on the above mentioned topics:

Keywords

Factsheet, customer project, search, customer factsheet, apps, tiles, S/4HANA Cloud, missing, project, public cloud, Customer project Factsheet. , KBA , CA-CPD-SS , S/4HANA Public Cloud – Professional Service Projects , Problem

Product

SAP S/4HANA Cloud Public Edition all versions