Symptom
Manage Debit Memo Request - Reject DMR failed with error "The document cannot be saved".
Environment
- Sales and Distribution (SD)
- SAP S/4HANA Cloud All versions
Reproducing the Issue
- Logon to the launchpad with role SAP_BR_INTERNAL_SALES_REP assigned.
- Open App 'Manage Debit Memo Request'.
- Select a Debit Memo Request.
- Choose button to [Reject All Items].
- Select reason code 'Due to invoice error'.
- Error message 'The document cannot be saved' is displayed.
Cause
The issue is related to the recent upgrade to CE2308.
Resolution
An EP has already been provided for the CE2308 test (Q) environments.
A correction is planned for hotfix collection 4 (HFC04). See schedule for more details.
Keywords
popup, DMR, reason for rejection, F1988, SD_F1988_DMR_WL_SRV, DebitMemoRequest, SAP_BR_SALES_MANAGER, regression, CE2302, 2308, 2308CE, update, upgrade, release , KBA , SD-SLS-CMR-2CL , Credit Memo Request and Debit Memo Request (Public Cloud) , Known Error
Product
SAP S/4HANA Cloud 2308