SAP Knowledge Base Article - Public

3372925 - Ticket E-Mail - Image From Signature Replaces Image in E-Mail Text

Symptom

When you add an image as well as a signature containing another image in an e-mail editor in a ticket, the signature replaces the image. 

Environment

SAP Cloud for Customer

Reproducing the Issue

  1. Go to the Service work center, view Ticket.
  2. Open any ticket.
  3. Go to Timeline.
  4. Click New.
  5. Upload an image on the editor.
  6. Click Signature.
  7. Select a signature which includes an image.

The image in the text is replaced by the image of the signature.

Cause

This is the current behavior in the e-mail editor.

Resolution

If the image in the signature template is in base 64 format, this can be changed to web URL. As a workaround, please insert the signature as a web URL via the following steps:

  1. Go to the Service work center, view Ticket.
  2. Open any ticket.
  3. Go to Timeline.
  4. Click New.
  5. Upload an image on the editor.
  6. Click on Insert Image again.
  7. In "Source", add the URL and click OK.

See Also

You can use the Influence Portal to request a change of this behavior.

Keywords

email editor, ticket, timeline, signature, image, picture deleted, removed, replaced , KBA , LOD-CRM-SRP-INT , Ticket Interactions , Known Error

Product

SAP Cloud for Customer core applications 2308